Bug 1536 : unable to associate .pde files with processing
Last modified: 2010-04-08 10:52

DUPLICATE of bug 1513


Assigned To:

Attachment Type Created Size Actions

Description:   Opened: 2010-04-07 12:46
I have been unable to associate .pde files to processing.exe
Operating system - Windows 7 Professional
hardware - Dell Inspiron 1505 notebook
Intel Core 2 Duo T7200 @2.00GHz, 2 GB ram, ATI Mobility Radeon X1300 GPU,

on clicking 'open with' in the contextual menu, navigating to
processing.exe and selecting it, the processing program simply does not
appear in the list of available programs. I don't think its an operating
system bug, because I was able to do it in the last version of processing.
I have tried rebooting etc, but that does not help either. Additionally, I
tried setting it in the Preferences menu in Processing, but it doesn't
save, and I tried setting it in the .txt file too (while not running
Processing) and it doesn't save there either.
Additional Comment #1 From fry 2010-04-08 10:52
They should automatically associate the first time that you run
Processing.exe. You shouldn't (and shouldn't have to) set an explicit
association. Is that not the case?
Additional Comment #2 From fry 2010-04-08 10:52

*** This bug has been marked as a duplicate of 1513 ***