Bug 1186 : trouble launching Processing 1.01
Last modified: 2009-03-03 12:25



Assigned To:

Attachment Type Created Size Actions

Description:   Opened: 2009-03-03 10:49
when I go to launch Processing I am getting a Launch4j window that says "An
error occurred while starting the application." and an OK button. After
hitting OK the program does not launch.

I am on a Windows XP SP3, Centrino Duo, 2gig RAM.
Additional Comment #1 From fry 2009-03-03 10:52
have you tried 1.0.3?
Additional Comment #2 From oompa_l 2009-03-03 11:41
I just did. tried running from a folder nested inside my previous
installation and I got some messgae about the default folder location not
existing...I wasn't sure what to do. I then basically copied the contents
of the 1.03 folder and pasted them overtop the previous version(1.01). I am
getting the same error message I was before in the Launch4j window. I feel
like maybe I should start from scratch, but I presume that's what I was
doing when I was running 1.03 from its own folder....
Additional Comment #3 From fry 2009-03-03 11:49
don't do all that folder copying. just put 1.0.3. in its own folder (not
embedded in another) and work from there. it's not worth
debugging/attempting to work with 1.0.1.

1. reboot your machine.

2. delete the processing preferences.txt file (buried in your documents and
settings folder)

3. unzip a fresh install of the version of 1.0.3 that includes java

4. try running again, and see what happens
Additional Comment #4 From oompa_l 2009-03-03 12:19
yeah, that worked. thanks for the help!